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THE EDITORS OF “RICERCHE SLAVISTICHE”1 

FORMATTING A “RS”-PAPER (SIZE A4) 

1. The three main styles2 

This is the standard paragraph we use for “Ricerche slavistiche”. Its 

style is called RS-Predefinito. Its name starts with a capital R and a 

capital S (RS), as do all other styles for “Ricerche slavistiche”. If 

you look at the box on the left of the formatting toolbar (or choose 

“Format” → “Style”), you see fifteen RS-styles, of which you can 

use thirteen. The other two (RS-Intestazione and RS-Testatina) 

determine the format of the heading (informations about the issue of 

the journal and the pages of the contribution) and of the headers, and 

are reserved for the editors of the journal. All RS-styles have an 

“exact” line spacing: exactly 13 points (associated with Times New 

Roman 11) for the main body of the text, exactly 12 pt (associated 

with Times New Roman 10) for longer quotations (see 4. below), 

exactly 11 pt (associated with Times New Roman 9) for footnotes. 

The right margin is justified (but heading, author’s name and title 

are centred). All measurements in this document are in centimeters. 

The paragraph you are reading now is made with the style RS-

Rientro. Its first line has an indent of 0,5 and a 2-point space before. 

 
(1) The editors of “Ricerche slavistiche” express their enormous gratitude to the 

editors of “Studies in Slavic and General Linguistics” and “Polata knigopisnaja” for 

the essential support they received in the preparation of this style sheet. 

(2) This style sheet is based on the use of styles in formatting text in Word 2000 

(or Word 97) for Windows. You can simply copy this document under another 

name, delete its text and fill in your own text. You then have at hand all of the 

styles, as well as the page set up. Please, make sure that the box “Automatically 

update” (under “Format” → “Style” → “Modify”) is not checked. If you don’t 

succeed in handling the styles, please, make sure that at least the fundamentals are 

in order (see the list in paragraph 6). 
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A paragraph may be preceded by a subtitle, for which we use the 

style RS-Sottotitolo1 (but see also 2.1. below). The subtitle is set in 

italics and has a 12-point space before and an 6-point space after. 

Subtitles can (but need not) be numbered. Numbers are followed by 

a full stop (“1.”). Numbers and stops are set in Roman types. 

2. More styles 

2.1. Next to RS-Sottotitolo1 there is RS-Sottotitolo2 

The second subtitle (2.1.) is not formatted with RS-Sottotitolo1, but 

with RS-Sottotitolo2. The spacing before this subtitle is not 12 (as 

in RS-Sottotitolo1), but 0. Use RS-Sottotitolo2 when you need a 

subtitle directly following another subtitle. Please, note: if you use 

a subtitle before the first paragraph, it must be set in RS-

Sottotitolo2, as well. 

2.2. No “blank lines” 

A blank space between two paragraphs must never be made by 

simple carriage return(s), because that can seriously frustrate the 

final layout. If you need more space before a paragraph, use one of 

the two following styles: RS-Spazio1 (spacing before = 12 points) 

or RS-Spazio2 (spacing before = 6). 

Use RS-Spazio1 to mark the beginning of new topic. An example of 

this is the paragraph you are reading now. Note that paragraphs 

preceded by extra space usually are not indented. 

You can use RS-Spazio2 to emphasize a series of examples: 

(1) You can number your examples with numbers in parentheses. 

(2) Consecutive examples are each set in RS-Spazio2. 

(3) To separate the number from the text, use a tab (standard 

setting = 1 cm). If the text overflows onto consecutive lines, 

set the indentation as “Hanging”. 
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You can use RS-Spazio2 to emphasize lists, as well.3 

Tables are also separated from the main text by blank lines. When 

you make the table, make sure to uncheck the boxes “Color” and 

“Font”. 

Using styles within the table has some undesirable consequences. 

The easiest solution to insert a blank line before the table, is an ad 

hoc solution: for the preceding paragraph (this one), set the spacing 

after to = 12 pt.4 

 Column 1 Column 2 Column 3 Column 4 Column 5 

Row 1 a b c d e 

Row 2 f g h i j 

Row 3 k l m n o 

Row 4 p q r s t 

Row 5 u v w x y 

Table 1: Columns and rows. 

Do not let the table overflow onto the next page: select the entire 

table (if followed by commentary or notes) or the table minus its last 

row (if the main text continues directly after it) and then check 

“Widow/Orphan Control”. 

Commentary or notes to the table are set in 10 point font and 

centered ad hoc. The paragraph that follows after the table is set in 

RS-Spazio2.5 

 
(3) If you use bullets for lists, choose in “Format” → “Bullets and numbering” 

the second window in the top row. Check via “Customize” whether the settings are 

correct: “Bullet position – Indent at = 0” and “Position of text – Indent at = 1 cm”; 

adjust the values, if they differ. If you use numbers, choose “1.”, “2.”, “3.” (second 

window, top row), if letters, use “a.”, “b.”, “c.” (third window, bottom row). The 

settings must be the same as for bullets. 

(4) On the basis of  the general rule, you may have expected here “spacing after 

= 6”, but that space is too small before the first horizontal border of the table. 

(5) We have not mentioned the spacing before and after pictures. Please, don’t 

insert them in the text yourself, but mark the place in the text, where you would 

prefer to have them, and submit them separately in digital form. 
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2.3. Footnotes, not endnotes 

Always use footnotes, not endnotes, by selecting “Footnote” from 

the “Insert” menu. Footnotes have a consecutive numeration and are 

formatted in the style RS-Nota; the numbers of the footnotes must 

be in parentheses. 

Do not use separators or continuation separators between main 

text and footnotes. The separators can be removed by choosing 

“View” → “Normal” and then “View” → “Footnotes”; the 

dropdown menu has the options “Separator” and “Continuation 

Separator”, in which you simply select and then delete the present 

lines. 

2.4. Beginning of the paper 

For the beginning of the paper, use the styles RS-Nome (spacing 

before = 18, after = 0) and RS-Titolo (spacing before = 26, after = 

60). The author’s name is set in small capitals, the title in capitals. 

3. Document formatting 

• Margins: top = 6,2; bottom = 6,2; left = 5,15; right = 5,15; 

gutter = 0; header = 5,2; footer = 4,2; mirror margins = off; 2 

pages per sheet = off; apply to = whole document; gutter 

location = left. 

• Paper size: A4. 

• Paper feed: not applicable. 

• Layout: section start = continuous; headers and footers: 

different odd and even = on, different first page = on;6 vertical 

alignment = top; apply to = whole document. 

4. Quotations, references and transliteration 

Quotations of texts are set between double quotation marks (“”), 

whereas single quotation marks (‘’) are used for quotations within 

quotations. 

For longer quotations, which should be set in smaller font size and 

 
(6) Do not change the headers in this document: that is for the editors to do. 
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indented and do not need quotation marks, use the style RS-

Citazione, as in the paragraph you are reading now. You must 

always give the sources of all the quotations. 

If a longer quotation is composed of two or more paragraphs, use 

the following styles: 

Use the style RS-Citazione1 (spacing before = 6, after = 0) for the 

first paragraph of the quotation. 

If necessary, use the style RS-Citazione3 (spacing before = 0, after 

= 0) for the possible central paragraphs. 

Use the style RS-Citazione2 (spacing before = 0, after = 6) for the 

final paragraph of the quotation which is set outside the main body 

of the text. 

All the references to publications should follow the instructions 

specified below. 

Referring to books, you indicate: name and surname of the 

author in full (if there are several authors, their names are separated 

by a comma), title and subtitle, initial letter of the name followed by 

a full stop and surname in full of the editor/s, book series in 

parentheses, publisher, place of publication, year of publication (if 

there are several publishers and/or places, these are separated by a 

hyphen), page reference. All data are set in Roman types, except 

title and subtitle, which are set in italics. Examples: 

• Milivoj Solar, Ideja i priča. (Izabrana djela, 1). Golden 

marketing - Tehnička knjiga, Zagreb 2004, p. 45. 

• Ciro Giannelli, Sante Graciotti, Il Messale croato-raguseo 

(Neofiti 55) della Biblioteca Apostolica Vaticana. (Studi e 

testi, 411). Biblioteca Apostolica Vaticana, Città del 

Vaticano 2003. 

• Filologia e letteratura nei paesi slavi. Studi in onore di 

Sante Graciotti. A cura di G. Brogi Bercoff, M. Capaldo, 

J. Jerkov Capaldo, E. Sgambati. Carucci, Roma 1990. 

• Dizionario di linguistica e di filologia, metrica, retorica. 

Diretto da G.L. Beccaria. Einaudi, Torino 1999.7 

 
(7) Using RS-Rientro, the settings of the bullets for lists are: “Bullet position – 

Indent at = 0,5”, “Position of text – Indent at = 1,5”. 
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Referring to contributions in periodicals, you indicate: name 

and surname of the author in full (if there are several authors, their 

names are separated by a comma), title and subtitle, title of the 

periodical between double quotation marks (“”), volume number, 

year in parentheses, issue number, page reference. All data are set in 

Roman types (except title and subtitle – in italics) and separated by 

commas. Examples: 

• Evel Gasparini, Introduzione al matriarcato slavo, 

“Ricerche slavistiche”, XIII (1965), pp. 24-40. 

• Sante Graciotti, La slavistica che ho amato prima del terzo 

millennio, “Ricerche slavistiche”, N.s., 6 (LII) (2008), p. 

30. 

• Angela Livingstone, Danger and Deliverance: Reading 

Andrei Platonov, “Slavonic and East European Review”, 

80 (2002) 3, pp. 401-416. 

Referring to contributions in books, you indicate: name and 

surname of the author in full (if there are several authors, their 

names are separated by a comma), title and subtitle, book title (as 

indicated above) after the preposition in, page reference. All data are 

set in Roman types, except title and subtitle – in italics. Examples: 

• Sante Graciotti, Comparatistica letteraria slava, in La 

slavistica in Italia. Cinquant’anni di studi (1940-1990). A 

cura di G. Brogi Bercoff, G. Dell’Agata, P. Marchesani, R. 

Picchio. Ministero per i Beni Culturali e Ambientali, 

Roma 1994, p. 100. 

• Francis J. Thomson, Il testo biblico dai libri liturgici alla 

Bibbia di Ostrog (1581), in Lo spazio letterario del 

Medioevo, 3. Le culture circostanti, III. Le culture slave. A 

cura di M. Capaldo. Salerno Editrice, Roma 2006, pp. 245-

287. 

Referring to online sources, you indicate the full address of the 

resource (URL) in angle brackets (< >). If there is a reference to 

texts (articles, and so on), indicate first name and surname of the 

author, then, in italics, title and subtitle. Example: 

• Andrej Shishkin, Vjačeslav Ivanovič Ivanov, 

<http://www.russinitalia.it/dettaglio.php?id=253> 
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Referring to works already mentioned, use: name and surname 

of the author in full; title in full or, when it is too long, a shortened 

form of the title followed by three full stops; the term cit. Referring 

to a work that has just been quoted, use ivi and give the page 

reference. If the reference regards the same pages of the previous 

quotation, use ibid. All data, separated by commas, are set in Roman 

types, except title, subtitle, ivi and ibid., which are set in italics. 

Examples: 

• Sante Graciotti, Comparatistica letteraria slava, cit., p. 

100. 

• Ibid. 

• Ivi, p. 102. 

• Francis J. Thomson, Il testo biblico…, cit., pp. 250-251. 

Transliteration from Cyrillic or other alphabets must follow the 

rules of scientific transcription. 

5. Symbols 

For texts written in modern languages, you are kindly requested to 

use the Times New Roman font (for Windows and Macintosh) or 

the Times font (for Macintosh). For additional symbols use 

preferably a Unicode Font, e.g. “TITUS Cyberbit Basic” 

(downloadable from: http://titus.uni-frankfurt.de/unicode/tituut.asp). 

If you use a font which is not usual, send a copy of the font as an 

attachment to the contribution. 

Tip: Symbols and diacritics are most easily inserted by using 

“Uniqoder” (http://hem.fyristorg.com/dahloe/uniqoder). 

6. The three most important things (except styles) 

• Correct page setup (see 3. above). 

• All values of the three most important styles (see 1. above). 

• No blank lines in the text (see 2.2. above). 

7. Submitting your paper 

• Send your text in .doc (Word for Windows and for Macintosh) or 

.rtf (Rich Text Format for Windows) as an attachment to: 
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vaglio.luca@gmail.com. (Don’t forget to e-mail ancillary 

materials, e.g. special fonts or pictures.) 

• Use your surname as title of the file, e.g. bianchi.doc. 

Appendix: Synopsis of RS-styles 

RS-styles Description 

RS-Predefinito Font: Times New Roman, 11 pt, Font 

colour: Black, Italian (Italy), Justified, 

Line spacing exactly 13 pt, 

Widow/orphan control: off 

RS-Rientro RS-Predefinito + Indent: First 0,5 cm, 

Spacing before 2 pt 

RS-Sottotitolo1 RS-Predefinito + Spacing before 12 pt / 

after 6 pt 

RS-Sottotitolo2 RS-Predefinito + Spacing after 6 pt 

RS-Spazio1 RS-Predefinito + Spacing before 12 pt 

RS-Spazio2 RS-Predefinito + Spacing before 6 pt 

RS-Nota RS-Predefinito + Font: 9 pt, Indent: First 

0,5 cm, Line spacing exactly 11 pt, 

Spacing before 1 pt 

RS-Nome RS-Predefinito + Small capitals, Centred, 

Spacing before 12 pt 

RS-Titolo RS-Predefinito + Capitals, Centred, 

Spacing before 26 pt / after 30 pt 

RS-Citazione RS-Predefinito + Font: 10 pt, Indent: Left 

1 cm, Line spacing exactly 12 pt, Spacing 

before 6 pt / after 6 pt 

RS-Citazione1 RS-Predefinito + Font: 10 pt, Indent: Left 

1 cm, Line spacing exactly 12 pt, Spacing 

before 6 pt 

RS-Citazione2 RS-Predefinito + Font: 10 pt, Indent: Left 

1 cm, Line spacing exactly 12 pt, Spacing 

after 6 pt 

RS-Citazione3 RS-Predefinito + Font: 10 pt, Indent: Left 

1 cm, Line spacing exactly 12 pt 

 


